Francis, Y'a pu de son !!

Forum du support technique du DRS 2006 dédié aux utilisateurs francophones. Vous y trouverez de très nombreuses infos sur le DRS 2006, les plugins, add-ons, le développement... Discutez entre utilisateurs et posez-nous toutes vos questions, nous y répondons très rapidement. Il y a tous les jours quelquechose à apprendre dans les forums du DRS 2006!

Francis, Y'a pu de son !!

Postby Grognou » Tue Aug 08, 2006 10:24 am

Bonjour,

j'utilise DRS2006 2.11STD et je rencontre un problème récurrent depuis quelques temps et assez pénalisant pour l'antenne :

plusieurs titres que j'entre dans l'Audio Manager sont diffusés dans le On Air Radio Studio sans son (donc silence pendant la durée du morceau). J'ai trouvé une parade qui consiste à rajouter une seconde de CUE IN dans l'Audio Manager et le titre se diffuse normalement, mais bien sûr ça mange une seconde de chanson.

Y a t'il une solution à mon problème ?

Je précise que tous mes titres sont encodés de la même façon (avec CDEX) et transférés aussi de la même façon sur l'ordinateur de diffusion et dans DRS mais que seuls certains titres sont "blanc à l'antenne", dans une proportion de plus en plus importante à chaque nouvelle fournée (pratiquement tous les titres maintenant contre quelques uns au début des imports). J'ai changé d'ordinateur pour d'autres raisons et réimporté toutes les chansons mais le problème persiste.

Je me vois mal supprimer et rentrer de nouveau les titres incriminés (plusieurs dizaines de titres) pour régler le problème.

Merci pour vos suggestions
Grognou
New Broadcaster
New Broadcaster
 
Posts: 17
Joined: Sat Jul 31, 2004 5:02 pm

Postby DRS 2006 - Martin » Tue Aug 08, 2006 12:45 pm

Bonjour,

Le problème vient à priori de vos fichiers ou de la base.
Vérifiez bien dans le "database utility", que les champs de tous les titres incriminés soient bien tous remplis (dans la table "hrdat.dbf"), et quil n'y ait pas d'erreur sur les temps.
Vérifiez ensuite les fichiers eux mêmes: il ne faut pas de tags ID3V2, uniquement des tags ID3V1, vérifiez les headers des mp3 (mp3trim est un petit soft gratuit qui le permet), vérifiez bien aussi que les fichiers ne soient pas encodés à taux variable.
Martin,
Support technique DRS 2006
DRS 2006 French Technical Support
http://www.drs2006-fr.com
support@drs2006-fr.com
DRS 2006 - Martin
DRS'er
DRS'er
 
Posts: 613
Joined: Fri Apr 18, 2003 1:30 am
Location: Paris, France

Postby Grognou » Tue Aug 08, 2006 4:22 pm

Bonjour,

merci pour votre réponse pertinente, je vais vérifier tout ça.

Toutefois, merci de me donner quelques précisions pour me permettre d'éviter des erreurs :
Vérifiez bien dans le "database utility", que les champs de tous les titres incriminés soient bien tous remplis (dans la table "hrdat.dbf")
A priori, ça va. Mais y a t'il des champs qui peuvent rester vide ? ("Comment", "Year", "Album"...?)
il ne faut pas de tags ID3V2, uniquement des tags ID3V1
Cela pourrait venir de là en effet, je vais vérifier...
vérifiez bien aussi que les fichiers ne soient pas encodés à taux variable
Qu'entendez-vous par là ? VBR ou fichiers encodés à des taux différents (128kbps, 256kbps...) ?

Merci pour ces précisions supplémentaires
Grognou
New Broadcaster
New Broadcaster
 
Posts: 17
Joined: Sat Jul 31, 2004 5:02 pm

Postby DRS 2006 - Martin » Tue Aug 08, 2006 10:26 pm

Bonjour,

Les champs year et album peuvent rester vide, oui. Il s'agit surtout de vérifier les champs artiste/titre et tous les champs de temps.

Concernant le taux variable: lors de l'encodage, vous ne devez pas encoder en VBR (variable bitrate) mais en CBR (constant bitrate) .

Par ailleurs, d'expérience, si vous utilisez cedex, je vous conseille d'encoder en mp3 256k CBR .
Martin,
Support technique DRS 2006
DRS 2006 French Technical Support
http://www.drs2006-fr.com
support@drs2006-fr.com
DRS 2006 - Martin
DRS'er
DRS'er
 
Posts: 613
Joined: Fri Apr 18, 2003 1:30 am
Location: Paris, France

Postby Grognou » Wed Aug 09, 2006 4:54 pm

Merci Martin pour ces précisions.
si vous utilisez cedex, je vous conseille d'encoder en mp3 256k CBR
C'est bien ce que je fait donc le problème ne vient pas de là à priori. Par contre j'ai vu que j'avais beaucoup de tag ID3V2 que je me suis empressé de supprimer, mais le problème perdure (le grand blanc à l'antenne). A ce stade, est-ce qu'un "Reindex table" dans la Database Utility peut m'être utile ou faut-il que je cherche ailleurs la solution à mon problème ?

Merci pour votre aide.
Grognou
New Broadcaster
New Broadcaster
 
Posts: 17
Joined: Sat Jul 31, 2004 5:02 pm

Postby DRS 2006 - Martin » Wed Aug 09, 2006 11:32 pm

BOnjour,

Essayez ceci:
- Supprimez plusieurs titres qui posent problème (par l'audio manager)
- Récupérez les originaux de ces titres, encodez-les à nouveau en utilsant des tags ID3V1 ou sans tag, puis insérez-les à nouveau. Si cela résoud votre problème, faitres de même avec tous les titres.
Martin,
Support technique DRS 2006
DRS 2006 French Technical Support
http://www.drs2006-fr.com
support@drs2006-fr.com
DRS 2006 - Martin
DRS'er
DRS'er
 
Posts: 613
Joined: Fri Apr 18, 2003 1:30 am
Location: Paris, France

Postby Grognou » Thu Aug 10, 2006 10:21 am

Argl.....
Cela concerne plusieurs centaines de titres...

Vous êtes cruel, Martin. :cry:
Grognou
New Broadcaster
New Broadcaster
 
Posts: 17
Joined: Sat Jul 31, 2004 5:02 pm

Postby DRS 2006 - Martin » Thu Aug 10, 2006 11:05 am

Bonjour,

Je suis désolé, mais il n'y a pas d'autre solution. Faites le test avec une dizaine de morceaux pour voir si cela résoud le problème.
Martin,
Support technique DRS 2006
DRS 2006 French Technical Support
http://www.drs2006-fr.com
support@drs2006-fr.com
DRS 2006 - Martin
DRS'er
DRS'er
 
Posts: 613
Joined: Fri Apr 18, 2003 1:30 am
Location: Paris, France


Return to DRS 2006 Support Technique en français

Who is online

Users browsing this forum: No registered users and 2 guests

cron