Unspecified error and no time showing on OARS

Get involved with the constant growth of new versions of DRS 2006 radio automation now in development. Learn how to become a BETA tester and sample some of the most amazing software breakthroughs in broadcast automation found only in DRS 2006.

Unspecified error and no time showing on OARS

Postby kfm1015 » Sun Feb 10, 2008 4:58 pm

Hi, i am geting unspecified error on some mp3 files and drs stops, also when wma files are been played, no time is shown and drs does not continue to next song unless i press start. I have been trying to find these mp3 files that give the error, if i open them in cool edit and save again it works fine, but how can i find in easy way all the files drs3 is having problem with.. ? :s
kfm1015
New Broadcaster
New Broadcaster
 
Posts: 16
Joined: Thu May 19, 2005 2:59 pm
Location: Selfoss, Iceland

Postby Adriaan » Sun Feb 10, 2008 6:50 pm

This seems like a problem with the MP3 Tags....
Adriaan
 

Postby kfm1015 » Sun Feb 10, 2008 10:01 pm

yeah, the question is.. how can i fix it in some easy way, quite much work going through 5000 files :s
But bigger question, what is going on with wma files? they play but position and to cue time are both 0:00 but full time right, plays ok, but doesnt continue to next file, i have windows xp sp2 (includes media player 9) i tryed to uninstall wmp9 but didnt do the trick :(
kfm1015
New Broadcaster
New Broadcaster
 
Posts: 16
Joined: Thu May 19, 2005 2:59 pm
Location: Selfoss, Iceland

Postby Adriaan » Mon Feb 11, 2008 4:47 pm

Which version of DRS2006 are you running, v2.11, v2.2 or v3 beta's?

I am using wma-files in v3 beta's, XP Pro SP2, no problem at all :o
Adriaan
 

Postby kfm1015 » Mon Feb 11, 2008 7:36 pm

we are using v3 beta 42 on windows xp sp2
kfm1015
New Broadcaster
New Broadcaster
 
Posts: 16
Joined: Thu May 19, 2005 2:59 pm
Location: Selfoss, Iceland


Return to DRS 2006 Interactive Development

Who is online

Users browsing this forum: No registered users and 2 guests

cron